Search performance has now stabilised after improvements related to audit trail logging. The team will continue to closely monitor system performance to ensure ongoing stability. We have also identified further processing improvements aimed at additional performance benefits, currently in development.
Posted May 01, 2026 - 13:36 AEST
Update
We are continuing to investigate this issue.
Posted Apr 28, 2026 - 16:09 AEST
Investigating
We are currently experiencing delayed search updates due to increased system load. Additional resources have been brought online to mitigate the impact, and the team is actively monitoring performance. Our investigation has identified an improvement related to audit trail logging, which is scheduled to be deployed early tomorrow morning. Further updates will be provided as progress is made.